Skip to main content

Posts

Showing posts from May, 2010

UPDATED: How do i map access database on windows 2008 r2 64bit?

I am having a really hard time today in searching for a solution for mapping the access database file on windows server 2008 r2 64bit.

The issue at hand is that I cannot find the Microsoft Jet Engine drivers for the windows server 2008. I am not sure as to why there are no drivers easily available not just for odbc of access but for excel as well.

After I installed sql server I got the sql server drivers and I hoped that after installing the Microsoft office 2007 trial edition on the server, it will install the odbc drivers for both access and excel, but it does not seems to be the case.

now the dilemma is on how to find these drivers, how do I get the same kind of sys 32 drivers work on a sys 64 bit system and map the old access mdb files so that I can make the coldfusion application work.

UPDATE:
Ok, i found a solution online as to what I was missing the knowledge of
http://forums.adobe.com/thread/230023

Solution posted by kbjohnson:
Run the following file for 32bit ODBC mapping:
C:\Windows\…

Q: Cluster: Two Win 2008 R2 Sys for files with single MS SQL 2008 Web Edition

I recently asked a question on the DNN forum and thought to share it here as well, it's not a blog entry but hopefully from here I might get some other comments which may or may not be available on DNN and it may help me in setting up other solutions besides DNN.


******************************************

Hi,

We have setup a environment for:
Two Windows 2008 R2 Server with 12 GB of memory and 2 CPU's
Single MS SQL Server 2008 Web Edition
Once the cluster sync is enabled the files from first server will be sync to the server two, but both servers web config sql connection string will  point to the single sql server.

The traffic to the servers is handle by least connection method and point the domain on the correct server.

We have already tested the solution and the server one and server two are both working good as well as the resolution of the domain is working out good, but what I want to know is have I made any mistake in setting up the environment in this way? Will there be any iss…