Skip to main content

dotnetnuke - Release: 05.04.04

If you are upgrading to dotnetnuke - Release: 05.04.04 and using the "upgrade" zip file than make sure to get the latest 2010 "Telerik.Web.UI".

If you are not sure from where than just download the zip of "Install".

Yes, it's a one extra step to download the "Install" zip file, but it will save you lot of grief as there aren't many post that helps you, in understanding that the dll version and the web.config version do not match.

This same issue happens on other dlls when you are upgrading by skipping two or more minor levels.

Just keep an eye out for dll version numbers and dates.